MesQuilla - Forum: GlodaQuilla http://mesquilla.com/forum/glodaquilla/ Simple:Press Version 5.7.3 wsmwk on typeError with Thunderbird 51.0b2 http://mesquilla.com/forum/glodaquilla/typeerror-with-thunderbird-51-0b2/#p1340 GlodaQuilla http://mesquilla.com/forum/glodaquilla/typeerror-with-thunderbird-51-0b2/#p1340 Just noticed this. I have no idea in which version it started
TypeError: rootFolder.ListDescendents is not a function[Learn More] glodaquillaOverlay.js:440:11
updateVersion chrome://glodaquilla/content/glodaquillaOverlay.js:440:11
onLoad chrome://glodaquilla/content/glodaquillaOverlay.js:137:5
chrome://glodaquilla/content/glodaquillaOverlay.js:499:47

]]>
Wed, 18 Jan 2017 14:54:37 +0000
wsmwk on endless indexing http://mesquilla.com/forum/glodaquilla/endless-indexing/#p1234 GlodaQuilla http://mesquilla.com/forum/glodaquilla/endless-indexing/#p1234 Hannes,
you wrote "I could not set the Inherited Properties".
Do you still see this problem? (I never have)

]]>
Wed, 11 Jun 2014 03:15:27 +0000
naish on endless indexing http://mesquilla.com/forum/glodaquilla/endless-indexing/#p1084 GlodaQuilla http://mesquilla.com/forum/glodaquilla/endless-indexing/#p1084 Hi,
Thnak you for your suggestion.
Finally I found the cause for the Problem. In the Thunderbird Error Console i hat tons of errors like this:

gloda.datastore ERROR got error in _asyncTrackerListener.handleError(): 11: database disk image is malformed

I quit TB deleted the "global-messages-db.sqlite" file and restarted. Now it works OK.
In the meantime I tried your suggestion. Now I really know why I like this extension. I had to klick through all the Folders/Properties/disable ...

Just to inform you, goldazilla works fine under
Thunderbird: 16.0.2

The only problem that I had was that I could not set the Inherited Properties of my Mail Accounts. Therefor I did it in the "Config Editor" I had to edit the Keys:
mail.server.server2.glodaDoIndex String true

true: do not inherit but include
false: do not inherit but do not include
null: inherit

Problem solved, thank you,
Hannes

]]>
Thu, 08 Nov 2012 08:24:27 +0000
rkent on endless indexing http://mesquilla.com/forum/glodaquilla/endless-indexing/#p1083 GlodaQuilla http://mesquilla.com/forum/glodaquilla/endless-indexing/#p1083 Correction: "Enable GlodaQuilla's inherited folder properties" is disabled by default, so it needs to be enabled before that works.

]]>
Thu, 01 Nov 2012 15:05:57 +0000
rkent on endless indexing http://mesquilla.com/forum/glodaquilla/endless-indexing/#p1082 GlodaQuilla http://mesquilla.com/forum/glodaquilla/endless-indexing/#p1082 In the options for GlodaQuilla, is the option set "Enable GlodaQuilla's inherited folder properties"? (Enabled is the default). This should be enabled.

The indexing control of GlodaQuilla is much less useful these days, as the core Thunderbird product supports turning off gloda indexing on a per-folder basis using (Select folder and right click)/(General Information tab)/"Include messages in this folder in Global Search results" I would encourage you to first try to resolve your issues using the default program features, and only use GlodaQuilla if that does not work for you.

I don't give GlodaQuilla much attention these days, so I don't can't really confirm whether this feature continues to work correctly on recent Thunderbird versions.

]]>
Thu, 01 Nov 2012 14:52:55 +0000
naish on endless indexing http://mesquilla.com/forum/glodaquilla/endless-indexing/#p1081 GlodaQuilla http://mesquilla.com/forum/glodaquilla/endless-indexing/#p1081 Hi,
OS: Linux Ubuntu 12.10
Thunderburd: 16.0.2
GlodaQuilla: 0.3.3
I have Thunderbird set up to synchronize 5 IMAP Accounts, but I only need some Folders of Two accounts to be indexed.
Therefor I have set up GlodaQuilla to limit indexing to the Folders of interest.
But when I start Thunderbird and look into the Activity Manager it first Says, that it is indexing this and That Folder.
After that it starts indexing without telling me Which folder it is indexing and does not stop.
First it says there are 68 (some number) messages to index. But when it reaches about 98% complete it alters the Number of messages to 160, 300, 509, ... now it is at 32830 and will not stop.
This repeats every Time I start Thunderbird.
To analyze the Problem I have now activated indexing in the general Preferences, bud disabled every Account for "Inherited Properties". Thsi did not change anything.
Still indexing sin fin. (now @ 36090 messages).
As it is an IMAP Account i also checked for Traffic, but it is not downloading any messages while indexing. There is no Traffic.
I do not know what To do or check to give more accurate information.
I am Really happy with the indexed Search, but unfortunaltely I had to switch it off because of this Indexing issue. I hope you can help!

Hannes

]]>
Tue, 30 Oct 2012 14:04:09 +0000